缩量三连阴指标公式源码

互插称标记: 向后拉开长荫表明什么? 、 高向后拉开与龙银 、 减少大树荫表明什么? 、 三连饮 、 三杨连银份的选择准则 、 三连饮选股靶子 、 三连饮准则 、 下跌三连饮的调整 、 衔接三阴 图解 、

缩量三连饮靶子准则源码

DRAWTEXT(SYSPARAM(2)=BARSCOUNT(C),sysparam(4),”[版块]:”+BLKNAME),ColoryelLOW;
DRAWTEXT(SYSPARAM(2)=BARPOS,CLOSE,关怀两个BISA低点,半圆形的小馅饼高,关怀度高。论文行为准则:' STKLabel],ALIGN5,PXUP4,colorFF00;
顺理成章地= VOL=HHV(VoL),0);
dk=mA((斜率),21)*5)+C),21);
STICKLINE(DK<=C AND CLOSE>=OPEN,HIGH,LOW,),colorred;
STICKLINE(DK<=C AND CLOSE>=OPEN,CLOSE,OPEN,8,1),colorred;
STICKLINE(DK<=C AND CLOSESTICKLINE(DK<=C AND CLOSESTICKLINE(DK>C AND CLOSE>=OPEN,HIGH,LOW,),colorgreen;
STICKLINE(DK>C AND CLOSE>=OPEN,CLOSE,OPEN,8,1),colorgreen;
STICKLINE(DK>C AND CLOSESTICKLINE(DK>C AND CLOSE拉克文(十字),DK),LOW*,”B”),COLORMAGENTA;
拉克文(十字),C),H*,”S”),COLORYELLOW;
DRAWTEXT(天量,c,—高水平去市场买东西,COLORYELLOW;
TIPTEXT(ISNULL(REFX(&CLOSE,1)),0,” ”),colorred;
TITEX(ISNULL)(REF(关),1)),0,”冲洗顺序买卖”);
BIAS1:=(C-MA(C,6))/MA(C,6)*100; 本文绍介的是独一顺序买卖身体。 cxh99.com//
BIAS2:=(C-MA(C,12))/MA(C,12)*100;
BIAS3:=(C-MA(C,24))/MA(C,24)*100;
偏倚=(BIAS1 2×BIAS2 3×BIAS3)/ 6
弯曲:=MA(使倾向于),3);
穿插(使倾向于),乖离)AND 乖离<-9,c,''---------二次BIAS乖离底买''),COLORgreen;
转动率为1:(资金= 0),INDEXV/ESTDATA(12),VOL/FINANCE(7)),PRECISION2,LINETHICK0;
a= mA(转动率1),2);
X0:LLV(A),20),LINETHICK0;
X1: =(ALLV(A),20))=0;
更改最小的限度:= IF(整个) (A>0,5) AND FILTERX(X1,5),X1,0),COLORRED;
小日子:巴斯末(最小的换衣服),LINETHICK,color008888;
X2:=HHV(A),20);
x3: =(-x2)=0
更改峰值:=(整个)(REF(a)),1)DRAWTEXT(ALL (A>0,5)和滤除(X1),5),o,—- —-手的最小换衣服,LINETHICK3,COLORred;
绘制发短信(整个)(REF(A),1)

=================================

源码解析:

当绥靖需要量SYSPARAM(2)=结算的无效创纪录的包围数时,SySPRAM(4)评价的写信,画黄
当需要量绥靖时,SySPRAM(2)=BalpOS,结算排,ALIGN5,PXUP4,COLORFF00
天量委派:大量的(手)=0不日大量的(手)的最重要的值
DK委派:((结算的21日线形的回归斜率*5)+结算)的21日简略更平常的
当绥靖需要量dk时<=CANDCLOSE>=以开盘价时,在最重要的和最小的经过画任一柱状线,宽度不为0,并绘制空心柱。,画红
当绥靖需要量dk时<=CANDCLOSE>=以开盘价时,在结算和以开盘价经过画任一条线图。,宽度为8,1不画空心柱0。,画红
当绥靖需要量dk时<=CANDCLOSE<以开盘价时,在最重要的和最小的经过画任一柱状线,宽度不为0,并绘制空心柱。,画红
当绥靖需要量dk时<=CANDCLOSE<以开盘价时,在结算和以开盘价经过画任一条线图。,宽度为8,0不为0则画空心柱.,画红
当绥靖需要量dk时>CANDCLOSE>=以开盘价时,在最重要的和最小的经过画任一柱状线,宽度不为0,并绘制空心柱。,画绿
当绥靖需要量dk时>CANDCLOSE>=以开盘价时,在结算和以开盘价经过画任一条线图。,宽度为8,1不画空心柱0。,画绿
当绥靖需要量dk时>CANDCLOSE<以开盘价时,在最重要的和最小的经过画任一柱状线,宽度不为0,并绘制空心柱。,画绿
当绥靖需要量dk时>CANDCLOSE<以开盘价时,在结算和以开盘价经过画任一条线图。,宽度为8,0不为0则画空心柱.,画绿
当DK适合结算时,以最小的价钱排,画胭脂红
当绥靖需要量dk时上穿结算时,以最重要的的价钱排,画黄
当需要量绥靖时,结算排,画黄
IsNULL(在昨日和结算),0,” ”),画红
TIPTEXT(ISNULL(prefix 前缀),0,”冲洗顺序买卖”)
BIAS1委派:(结算-结算的6日简略更平常的)/结算的6日简略更平常的*100
BIAS2委派:(结算-结算的12日简略更平常的)/结算的12日简略更平常的*100
BIAS3委派:(结算-结算的24日简略更平常的)/结算的24日简略更平常的*100
BIAS委派:(BIAS1+2*BIAS2+3*BIAS3)/6
持续分派:弯曲的3天更平常的数
当绥靖弯曲的需要量远离<-9时,结算排,画绿
输入汇率1:即使流传的动员资金(手)=0,循环买卖量/ESTDATA(12),别的方法循环到卷(手)/动员资金(股),PRECISION2,线宽为0
让:1日汇率的2天更平常的数
X0委派:20天内A的最小的限度,线宽为0
X1委派:(A~20天A的最小的限度)=0
转变最小委派:即使整个(A>0),5)和滤除(X1),5),循环到X1,别的方法,循环0,画红
输入小天:前番换手最小距今天数,线宽为0,COLOR008888
X2委派:A在20天内的最重要的值
X3委派:(-x2)=0
转变最大分派:即使买到(在昨日A)当绥靖买到需要量时(A>0),5)和滤除(X1),5)时,以开盘价排,线宽为3,画红
当需要量绥靖时(在昨日)

有一种见解方法,想写出杂多的标引准则,预调事务创造者,选股准则,独一情人的预警准则

副工艺人员 QQ: 262069696  点击在线交流举行 补偿 构图!(不贵!点击检查价钱!

发表评论

电子邮件地址不会被公开。 必填项已用*标注